Unable to generate test certificate on iOS devices
Incident Report for Consentry
Resolved
This incident has been resolved.
Posted Feb 25, 2021 - 09:12 GMT
Monitoring
A fix has been implemented for future test kits, but some people may still encounter issues generating certificates for tests registered before the time of this update.

If you're still unable to generate your certificate, please contact Healthmark via the details on their website - https://www.healthmark.me/contact/
Posted Feb 24, 2021 - 19:09 GMT
Investigating
We are investigating an issue preventing the creation PDF certificates on iOS devices. We'll provide any further updates here as they become available.

If you require your certificate to be generated urgently, please contact Healthmark via the details on their website - https://www.healthmark.me/contact/
Posted Feb 24, 2021 - 18:02 GMT
This incident affected: Consentry App (iOS).